Ressources

Vocable anglais

Accès à la base  

Accès au dernier numéro de Vocable ainsi qu'aux archives de Vocable en anglais, à des tests de niveau, à des tests et évaluations TOEIC.

Pré-requis indispensables pour le bon fonctionnement de cette plateforme :

liste des navigateurs compatibles :

-Sur PC, IE version 8 et sup., Chrome version 21 et sup., Firefox 3.6, 10 et sup.
-Sur Macintosh, Chrome version 21 et sup., Firefox 3.6, 10 et sup.
-Sur Linux, Chrome version 21 et sup., Firefox 3.6, 10 et sup.

Il est nécessaire de disposer du plug-in Flash d'Adobe (version 8 et sup.), de haut-parleurs ou d’un micro-casque pour utiliser les ressources audio.

Authentification requise

Ecran de recherche